Traveling? Bring MikroTik along, just in case…

Sitting in a hotel this week, Boone, North Carolina doing some MikroTik training for Samaritan’s Purse, a world wide non-profit that does relief work and a lot more just about everywhere humans can go.  It has been great training with great people but the internet at the local Holiday Inn express is well, terrible.  I can’t think of a better description.

Fortunately, I brought a RB951UI-2HnD and fortunately, there was a Lowes’ next door with fast wireless and fortunately, my room was on the Lowe’s side of the building.

So, if you ever stay on the south side of the building in the Boone, NC Holiday Inn, and have a MikroTik RouterBoard with you, paste this in and enjoy!

/interface bridge
add name=bridge1
/interface wireless
set 0 band=2ghz-b/g/n country="us 2.4 rb951g" disabled=no l2mtu=2290 ssid=\
Lowes-Guest-WiFi
/ip address
add address=192.168.9.254/24 interface=ether2 network=192.168.9.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wlan1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
This entry was posted in Wireless Internet News by Steve Discher. Bookmark the permalink.

About Steve Discher

Steve Discher was born in Apple Valley, California and today makes his home in College Station, Texas with my wife and three children. He is a 1987 graduate of Texas A&M University and own ISP Supplies, a wireless distribution company, and conducts MikroTik training classes. His hobbies include flying my Piper Cub and RV camping with my family.